Soracom Cloud Camera Services

Subscribe to updates

Service Issue Affecting User Console / SoraCam API

Minor incident User Console / SoraCam API
2025-01-21 11:56 JST · 34 minutes

Updates

Resolved

The following service incident occurred on the Soracom Cloud Camera Services:

[Issue(s) Identified]
It was not possible to assign licenses for “Cloud Always Recording” and “Cloud Motion Detection ‘Unlimited’ Recording” to SoraCam via the user console or the SORACOM API. In addition, it was not possible to purchase additional licenses.

[Incident Timeline]
Start of Incident: 2025-01-21 02:56 UTC
End of Incident: 2025-01-21 03:30 UTC

We apologize for any inconvenience this incident may have caused. If you still require assistance, please contact our support team:
https://developers.soracom.io/en/docs/account/support/

Thank you for your understanding and cooperation.

2025-01-21 · 12:50 JST
Issue

The following events are currently occurring on the Soracom Cloud Camera Services (SoraCam).

[Event]
It is not possible to assign licenses for “Cloud Always Recording” and “Cloud Motion Detection ‘Unlimited’ Recording” to SoraCam via the user console or the SORACOM API. In addition, it is not possible to purchase additional licenses.

[Event occurred time]
Investigating

[Current situations for recover]
Our engineering team is investigating this issue.

We apologize for any inconvenience this may cause.

2025-01-21 · 12:11 JST

← Back