Soracom Cloud Camera Services

Subscribe to updates

Service Issue Affecting User Console / SoraCam API

Major incident User Console / SoraCam API
2024-08-29 18:27 JST · 1 hour, 3 minutes

Updates

Resolved

The following event occurred on the Soracom Cloud Camera Services (SoraCam).

[Event]
Unable to execute SoraCam API / SORACOM CLI.
The recording process continued to run normally during the above problem and no loss of recorded data has been confirmed.

[Occurrence time]
2024-08-29 8:43 UTC - 2024-08-29 9:48 UTC

We apologize for any inconvenience this may cause. If you require assistance because of this issue please submit a ticket from our support site.
https://support.soracom.io/hc

2024-08-29 · 19:29 JST
Monitoring

The following events are currently occurring on the Soracom Cloud Camera Services (SoraCam).

[Event]
Unable to execute SoraCam API / SORACOM CLI.

[Occurrence time]
2024-08-29 8:43 UTC - 2024-08-29 9:48 UTC

[Current situation]
We are monitoring our components as the service is recovering.

We apologize for any inconvenience this may cause. If you require assistance because of this issue please submit a ticket from our support site.
https://support.soracom.io/hc

2024-08-29 · 19:10 JST
Investigating

The following events are currently occurring on the Soracom Cloud Camera Services (SoraCam).

[Event]
Unable to execute SoraCam API / SORACOM CLI.
There may be an impact on other functions as well, and we are currently investigating.

[Event occurred time]
Investigating

[Current situations for recover]
Our engineering team is investigating this issue.

We apologize for any inconvenience this may cause.

2024-08-29 · 18:27 JST

← Back